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Workshop Agenda

create PDF documents from a 
variety of file types
create PDF packets from multiple 
files
enhance PDF documents with 
bookmarks, links, etc.
protect content with passwords
provide tips for web publication

Basic Concepts

Define PDF
Answer the question – “Why 
Convert to PDF?”
Describe the difference between 
Acrobat Reader and Acrobat 
Professional or Standard
Explore the Acrobat 7.0 Professional 
User Interface

PDF Defined

almost any file or graphic format 
can be converted to PDF
PDF means

Portable Document Format
PDF files can be viewed with Acrobat 
Reader – free and available for most all 
computer types, operating systems, 
and Internet-enabled devices
IRS has made income tax forms 
available in PDF format for many years

Why Convert?

you use familiar software to create 
documents, etc.
viewers don’t need that software –
only Acrobat Reader
viewers can’t edit documents
PDF version retains exact 
formatting, look and feel as original
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Reader VS Professional VS Standard

Reader is free
usually included with web browser
available for most all computer, operating 
systems, and Internet-enabled devices

Professional and Standard must be 
purchased

used to convert and enhance PDF 
documents
Professional used for developing online 
forms – major difference between 
Standard and Professional

Acrobat Professional User Interface

Click on the image to view a movie about the Acrobat User Interface.

Developing Content

converting single files to PDF
1. using application toolbar buttons
2. using application Print command
3. using Acrobat
creating a packet with multiple 
files
converting web pages to PDF

1. using Internet Explorer toolbar button
2. using Acrobat

Converting Single Files – Method 1

with files created in MS Office 
(Word, Excel, PowerPoint)

click “PDFMaker” button on toolbar
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PDFMaker Button Missing?

Click View →
Toolbars →
PDFMaker 7.0
buttons will be 
added to toolbar 
for future use

Converting Single Files – Method 2

With files created in MS Office and other 
programs, use File → Print

select Adobe PDF from printer list

Saving PDF File Converting Single Files – Method 3

open Acrobat then click File → Create 
PDF → From File…
locate file you want to convert and after 
conversion it will open in Acrobat
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New PDF File Opens in Acrobat Hands-on Activity 1

create a PDF file using each of the 
three methods shown in the 
workshop
use the practice files

practice1.doc
practice2.doc
practice3.doc
Or, use your own files

Creating a Packet from Many Files

possible uses
course packets – combine all 
instructional materials together
application packets – combine all 
application documents together 

first step is getting organized
for smoother workflow, move all source 
files to a folder

then open Acrobat

Step 1 Get Organized
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Step 2 Open Acrobat

Click File → Create PDF →
From Multiple Files…

Step 3 Browse for Files

Step 4 Add Files
Tip: Click first file then Shift click on last file to select all.

Step 5 Arrange Files
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Documents Converted Step 6 Save Packet

Tip: Change default name (Binder1.pdf) to meaningful name.

Packet Opens in Acrobat Hands-on Activity 2

create a PDF packet from multiple 
files 
use the practice files

Syllabus.doc
Assignment1.doc
Assignment2.doc
Assignment3.doc
Or, use your own files
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Converting Web Pages to PDF

open web browser and locate web 
page for conversion
remember copyright
2 methods

1. use Internet Explorer – click Adobe 
PDF button in browser window

2. use Acrobat

Method 1 - Internet Explorer

use Internet Explorer and locate 
web page you want to convert to 
PDF
click on Adobe PDF button in 
browser window

“Convert Web Page to Adobe PDF”
dialog box appears
change file name and location if desired

Adobe PDF Button in Internet Explorer

Select Convert Web Page to PDF…

Convert to Adobe PDF
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Method 2 Converting With Acrobat 

open Acrobat and click File →
Create PDF → From Web Page…

Enter URL for Web Page

Tip: Copy URL from web browser & paste in URL box

Converted Web Page Opens in Acrobat Hands-on Activity 3

create a PDF file from a web page 
using one of the methods shown
convert a web page from your own 
campus web site
OR, convert any web page for which 
you have permission
save in folder with other PDF files
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Modifying Content

inserting new pages into PDF 
document
deleting pages from PDF 
document
rearranging pages in a PDF 
document

Inserting Pages

open Acrobat and click Document
→ Insert Pages …

Locate File To Insert Inserting Pages Tip

by default, Acrobat will look for PDF 
files to insert
you can insert any file that can be 
converted to PDF

if not yet converted, Acrobat will 
convert it for you ‘on the fly’
expand the Files of type options to 
select another file type as shown on 
next slide
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Selecting Other Types of Files Placing the Pages

Note you can specify exactly 
where pages should be placed.

Hands-on Activity 4

insert a new page into a PDF document
use the Course Packet created in earlier 
step
insert web page file just converted to PDF

if you select a file not yet converted to PDF, 
Acrobat will convert it first

place the file at the end of the 
document
save your document

Deleting Pages

open Acrobat then click Document
→ Delete Pages…
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Select Pages to Delete

You’ll be prompted to confirm the deletion.

Or, Delete Using Page Thumbnail

click Pages tab 
on left side of 
window
right click on 
page thumbnail 
and select 
Delete Pages…
Shift or Ctrl click 
to select several 
pages

Hands-on Activity 5

delete a page (or range of pages) 
from the PDF Packet you’re using 
for this workshop
save your document

Rearranging Pages

if you want to 
rearrange the 
pages in your 
document
click on the Pages
tab in the 
navigation pane 
on the left side of 
the window
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Pages Pane Displayed To Move a Page

Click on “page 
thumbnail” and 
drag it to new 
location
see blue line that 
marks where page 
will be placed 
when mouse is 
released

Page is Moved Hands-on Activity 6

rearrange one or more pages in the 
PDF Packet you are using for this 
workshop
save your document 
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Enhancing Content

creating bookmarks
creating web links

1. adding links using Acrobat “Link”
tool

2. converting links from source 
documents

adding notes
highlighting important content

Bookmarks

provide navigation within document
can take viewer to

a different page
an image on a page
or, text on page

may be generated automatically by 
source document
can be renamed, moved, deleted

Step 1
open document in Acrobat and go to the 
page you want new Bookmark to link to

Step 2

click Bookmarks 
tab
note: auto-
generated 
bookmarks may 
appear

depends on 
applications and 
settings from 
source document
you may want to 
rename them
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Step 3

click the “Bookmark” button in Bookmark 
tab – outlined in red above
new bookmark will appear and you can 
type in the label

New Bookmark and Label

To Bookmark Image or Specific Text

go to page with image or text you 
want to link to
click the “Select” tool

click image to select it
or, drag through text to select it

click the “New Bookmark” button
bookmark will be set
add label if bookmarking an image
or, selected text becomes label

Bookmarking Specific Text

Select tool

New Bookmark

Selected text

New Bookmark Button
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Auto-generated Bookmarks

To rename bookmarks, right click and select Rename from menu

Modifying Bookmarks

to delete a bookmark, right click
on it and select Delete
to rename a bookmark, right click
on it and select Rename
to move a bookmark, click on 
bookmark icon and drag it to new 
location

Displaying Bookmarks for Viewers

to configure PDF 
to display 
bookmarks when 
document is 
opened

Select File →
Document 
Properties
click “Initial View”
tab
select Show: 
“Bookmarks Panel 
and Page”

Hands-on Activity 7

open the course packet
rename all auto-generated bookmarks
make a new bookmark for the web page
make a new bookmark that links to 
specific text
configure PDF to display bookmarks when 
opened
save your document
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Creating Web Links

2 methods to create links
1. use Link tool in Acrobat
2. converting URLs found in source 

document

Web Links with Acrobat Link Tool

open web browser and locate page 
you want to link to

copy URL to clipboard
add Link tool to toolbar by selecting 
View → Toolbars → Advanced
Editing
select “Link” tool and draw a 
rectangle around object that will 
become link

Displaying “Link” tool in Acrobat

To display “Link” tool, select
View → Toolbars → Advanced Editing

Use “Link” tool to select object
Select “Link” tool and draw rectangle around
object that will become the link
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Configure link

“Create Link” dialog box opens after drawing rectangle

Tip: Select
underline as
Line Style and
Blue as color.

Complete link

Paste URL for web page into dialog box

Link is set in document

Creating Links from Source Document

if source document contains URLs, 
Acrobat will convert them into links
select Advanced → Links →
Create from URLs in 
Document…
select which pages in document to 
review for URLs

Converting URLs from Source
Select 
Advanced → Links → Create from URLs in Document…

Then select pages to review for URLs
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Hands-on Activity 8

use course packet from previous 
hands-on activity
use the “Link” tool in Acrobat to 
create a link
create a link using the Acrobat 
conversion method
save your document

Adding Notes

notes used to explain features or 
give special instructions
appear on screen but don’t print
display “Note” tool by selecting 
View → Toolbars → Commenting
click “Note” tool then click in 
document where note should 
appear

Displaying “Note” Tool
Select 
View → Toolbars → Commenting

Then select “Note” tool

Make Note
Click in document where note should go

Enter note text
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Hands-on Activity 9

use the course packet
make 1 or 2 notes
save your document

Highlighting Text

used to draw attention to content in 
PDF document
use sparingly
click “Highlighter” tool from 
Commenting toolbar
drag through text with mouse
to change properties, delete, etc., 
right click on highlighting

Highlighting
Select “Highlighter” tool from Commenting toolbar

Drag mouse through text to be highlighted

Changing Highlighting

Right click on highlighted text
then select desired action
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Hands-on Activity 10

open course packet from previous 
hands-on activity
highlight 2 or 3 text phrases
delete highlighting from one of the 
phrases
save your document 

Acrobat Security

apply password security to a 
document

require a password to open a 
document 
require a password to print or 
change a document

remove password security

Acrobat Passwords

can be any length but are case 
sensitive
can’t be retrieved from document 
so

save a safe copy of file in case you 
forget password
write password down and keep in 
secure place

Password to Open Document

Select Secure → Show Security Settings
for This Document…
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Select Security Method

Select Password Security

Choose Compatibility and Password

Acrobat 5.0 or later is usually safe

Confirm Password, Save, and Close Hands-on Activity 11

make a copy of course packet to 
use for hands-on activity

new file name should include “secure”
write down password you will add

add a password to open your 
document 
save, close, and reopen your 
document to test password
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Password to Print or Change

called “permissions” password
must be different from “open”
password (if one is used)
can’t be retrieved from document so 
write it down and keep in secure place

Tip: You can use “permissions”
password to open document then 
you can edit immediately

Setting Permissions Password

Select Secure → Show Security Settings for
This Document… then click on “Change Settings…”

Add Password & Select “Print” Settings

“Permissions” password must be different 
from “open” password - if one is used

Select print options

Select “Change” Settings

Choices depend on content and use. Extracting
pages means being able to copy entire pages 
from document and using them in another 
document.
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Confirm Password, Save, and Close Hands-on Activity 12

use secure copy of packet from 
previous hands-on activity
add “permissions” password
select settings
save, close, and reopen secure 
document

be sure to use “permissions”
password to reopen it

To Remove Password Security

Select Secure → Show Security Settings for
This Document… then select “No Security”

Confirm Removing Security

Click OK to confirm
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